problem with memcache and Xcache

Discussion in 'Linux Support: RHEL, CentOS, SUSE etc' started by Seyed Ali Roshan, Feb 9, 2016.

  1. hi all,
    in this case,
    when i wanted to compile php 7.0.3 and put the checkpoint on memcache and Xcache i got error:
    for memcache:
    in the 3 step (can't download and extact it)
    for Xcache:
    in compile section
    i think it's because of php 7.0.3
     
  2. lsfoo

    lsfoo Administrator

    Hi Seyed,

    Did you try PHP 7.0.2?

    I am not sure about what happened regarding memcache, but for Xcache, what error message are you seeing during compilation?


    EDIT:
    I just found out that there is no official/stable release for memcache and Xcache with regards to PHP 7 yet. Therefore, we will not support this combination until one is released.

    We apologize for any inconvenience that this may cause.

    Kevin
     
    Last edited: Feb 9, 2016
  3. there is no opcache for php 7?
    and something similar to memcache?
     
  4. Pong

    Pong New Member

    Opcode cache, you can use php70-opcache from php main packages. In LiteSpeed CentOS repo, lsphp70-opcache.

    Memcache pecl extention is not stable yet for PHP 7 unless you want to try some development version from git.
     
  5. could you explaine more about lsphp70opcache?
     

Share This Page