Upgraded and getting MySQL Extension error

Discussion in 'General OpenLiteSpeed Discussion' started by thecomicshq, Nov 17, 2017.

  1. thecomicshq

    thecomicshq New Member

    Tried recompiling Php and still the same error.

    Your PHP installation appears to be missing the MySQL extension which is required by WordPress.
     
  2. Cold-Egg

    Cold-Egg Administrator

    Hi thecomicshq,

    I think you may just need to install php mysql package, e.g. yum install lsphp56-mysqlnd. If you installed already but still not work, can you paste your phpinfo here?
     
  3. thecomicshq

    thecomicshq New Member

    Yes just verified it is installed, but I still get the error. Here is my php info

    thecomicshq.com/php.php
     
  4. thecomicshq

    thecomicshq New Member

    So I ended up removing OLS and all php. Installed ols then installed lsphp and after I configured all is well.
     

Share This Page