Update from 1.4.23 to 1.4.25 failed

Discussion in 'Linux Support: Debian, Ubuntu, SolusOS etc' started by AEDELGOD, Apr 17, 2017.

  1. AEDELGOD

    AEDELGOD New Member

    Good afternoon,

    Today I decided to attempt an update from 1.4.23 to 1.4.25. I did the following:
    1. Downloaded an extracted source .tgz
    2. ./configure --with-openssl=/usr/lib/ssl
    3. make && make install

    I also attempted with sudo with the same results. failed at make. Please see attached screenshot for details.

    Thank you.
     

    Attached Files:

  2. lsfoo

    lsfoo Administrator

    Try
    Code:
    make
    sudo make install
    It looks like you're not running this as the root user, so it's not able to write to the /usr/local/lsws/modules/ directory
     
  3. AEDELGOD

    AEDELGOD New Member

    lol I had another moment it looks like. I did sudo make && make install instead of the latter. So it didn't sudo make install, it just sudo'd make. Thanks lsfoo.
     
    lsfoo likes this.
  4. lsfoo

    lsfoo Administrator

    Glad to hear it's resolved! Let us know if you run into any issues with the release.
     

Share This Page