OpenLiteSpeed 1 Click install Debian Stretch

Discussion in 'OpenLiteSpeed Bug Reports' started by Arc, Jul 17, 2017.

  1. Arc

    Arc New Member

    Hello,

    Trying to install using 1 Click script (although I also tried manually and that doesn't work either). There is a 404 error on the repo when using Debian Stretch (Debian 9). How should I proceed to install the server (since the script purportedly supports Debian 9).

    Thanks.
     
  2. lskagan

    lskagan New Member

    We are still working on getting the Debian 9 repo up and working correctly. Should be up with all the packages soon.
     

Share This Page